Opened 10 years ago

Closed 3 years ago

#5390 closed Bug report (rejected)

Server - File Zilla - No Administrator Password Needed

Reported by: ryan kam Owned by:
Priority: normal Component: FileZilla Server
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: 2k3

Description

When you uninstall file zilla server and get rid of all settings (haven't tested with keeping settings) it doesn't prompt for a new password when you reinstall but it lets you login to server admin console with any or no password at all

Change History (3)

comment:1 by Tim Kosse, 10 years ago

Resolution: rejected
Status: newclosed

Working as intended. If you remove all settings, then naturally the administration password is gone as well.

In the initial default configuration no password is set, neither is remote administration enabled.

in reply to:  1 comment:2 by ryan kam, 10 years ago

Resolution: rejected
Status: closedreopened

why does it not ask you again to set an admin password like it didnt when you first install it and dont touch the registry. ill just uninstall the software I dont feel it is secure now that I got that response.

Replying to codesquid:

Working as intended. If you remove all settings, then naturally the administration password is gone as well.

In the initial default configuration no password is set, neither is remote administration enabled.

comment:3 by Kurt McKee, 3 years ago

Resolution: rejected
Status: reopenedclosed
Note: See TracTickets for help on using tickets.