Opened 10 years ago

Closed 9 years ago

#5391 closed Bug report (rejected)

Filezilla keeps adding blank lines inbetween code

Reported by: Levani Owned by:
Priority: high Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: 7

Description

Everytime I edit a file with filezilla it adds a blank line inbetween each tag. Every line of code is now separated by fifteen blank lines and I don't know why...

Change History (3)

comment:1 Changed 10 years ago by odys

same as #5486.
confirmed by myselft and #3830.
Please merge with #5486, as it contains more details and logs

comment:2 Changed 10 years ago by mariush

Set the transfer type to BINARY mode for ALL file types. See if you still get the problem.

It probably happens in your case because files are transferred in ASCII mode, thus they are modified.

comment:3 Changed 9 years ago by Tim Kosse

Resolution: rejected
Status: newclosed
Note: See TracTickets for help on using tickets.