Opened 10 years ago

Closed 10 years ago

#5389 closed Bug report (worksforme)

When File Transfer is cancelled using "untick Process Queue", it cannot be resumed

Reported by: _khAttAm_ Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Linux
Operating system version: 2.6.32-2.6.35

Description

While trying to resume, I get the following error:

Error: File transfer aborted by user after transferring 47,520 bytes in 3 seconds
Status: Starting download of /public_html/somedir/somefile.rar
Status: ftpcontrolsocket.cpp(1824): Waiting for replies to skip before sending next command... caller=0x2831ca0

Change History (2)

comment:1 by _khAttAm_, 10 years ago

To resume, I need to restart Filezilla.

comment:2 by Tim Kosse, 10 years ago

Resolution: worksforme
Status: newclosed

No need to restart the client, it will automatically time out the connection once the timeout has been reached.

The problem is caused either by the server or a broken router and/or firewall. In either case exhibiting the same symptom, no transfer failure error message delivered to FileZilla as required by the FTP specifications.

Note: See TracTickets for help on using tickets.