Opened 11 years ago

Closed 11 years ago

#5274 closed Bug report (rejected)

Directory Listing with [ ] characters

Reported by: ksl Owned by:
Priority: low Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: WinXP

Description

Hello,

It's impossible to list directory :
Commande : CWD /AAAA - AAAA (AAAAA) [March 18, 2010] AAA
Réponse : 250 CWD command successful
Commande : PWD
Réponse : 257 "/AAAA - AAAA (AAAAA) [March 18, 2010] AAA" is the current directory
Commande : PASV
Réponse : 227 Entering Passive Mode (xxx.xxx.xxx.xxx).
Commande : MLSD
Réponse : 550 Unable to handle command

Erreur : Échec lors de la récupération du contenu du dossier

Client OS : Win XP
Protocol : FTP

Change History (3)

comment:1 by ksl, 11 years ago

Summary: Directory ListingDirectory Listing with [ ] characters

comment:2 by ksl, 11 years ago

Operating system type: LinuxWindows
Operating system version: WinXP

comment:3 by Tim Kosse, 11 years ago

Resolution: rejected
Status: newclosed

Not the fault of FileZilla.

This is a known issue caused by a bug in the FTP server you are using. Please contact the server administrator so that he can fix the server.

Note: See TracTickets for help on using tickets.