Opened 10 years ago

Closed 10 years ago

#5042 closed Feature request (rejected)

Remember the configuration in the site manager when use "quick connect"

Reported by: Lifan Su Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Windows XP with Service Pack 3

Description

It seems that "Quick connect"("快速连接" in Chinese version) feature in version 3.3.0.1 doesn't use the config in the site manager.
So I have to use Site Manager to login some servers with connection limitations or others with special config.

Change History (1)

comment:1 Changed 10 years ago by Tim Kosse

Resolution: rejected
Status: newclosed

This is by design. The quickconnect bar is just that, a way to quickly connect to some server. For anything special you need to use the site manager.

Note: See TracTickets for help on using tickets.