Opened 10 years ago

Closed 10 years ago

#5016 closed Feature request (duplicate)

Copy to clipboard as "http://www.domainname/filename"

Reported by: Harald Bendschneider Owned by:
Priority: normal Component: FileZilla Client
Keywords: copy clipboard Cc:
Component version: Operating system type: Windows
Operating system version: Windows 7 Pro 64bit

Description

When I copy the URL to the clipboard I get:

ftp://username@www.domainname/filename

I would like to get:

http://www.domainname/filename

Why?
Because it's very uncomfortable to edit the URLs manually each time I paste them e.g. to Joomla-links.

I think it should be easy for programmers to exchange the output-string even if it's a ftp-server to "html".

I found such an html-option in Smart-FTP.

Change History (1)

comment:1 Changed 10 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of #4826

Note: See TracTickets for help on using tickets.