Opened 10 years ago

Closed 10 years ago

#4867 closed Bug report (duplicate)

Problem customizing column headers in version 3.2.8

Reported by: Stephen Brodie Owned by:
Priority: normal Component: FileZilla Client
Keywords: column headers Cc:
Component version: Operating system type: Windows
Operating system version: Windows XP SP-3

Description

Right-clicking the header bar within the local and remote file windows brings up the Column Setup dialogue for selecting the columns that should be displayed and the order in which to display them.

Changing these configurations by checking and unchecking the boxes and using the move up and move down buttons will change the visibility and location of the column headers, as it should. However, the file details below do not change with the column headers, as they should.

For example, if you uncheck the Filesize box in order to hide that column, the header goes away, but the column containing the Filesize information for each file is still listed below. Only now it appears under the Filetype header, as the Filesize header is no longer visible. And the Filetype information is listed below the Last Modified header. The file detail columns do not change visibility or order, no matter what settings you make in the Column Setup dialogue box.

This behavior has been confirmed on two separate machines, although both are running the same version of Windows.

Attachments (1)

FileZilla Screenshot.jpg (109.9 KB) - added by Stephen Brodie 10 years ago.
Screenshot of Problem

Download all attachments as: .zip

Change History (2)

Changed 10 years ago by Stephen Brodie

Attachment: FileZilla Screenshot.jpg added

Screenshot of Problem

comment:1 Changed 10 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of #4849

Note: See TracTickets for help on using tickets.