Opened 10 years ago

Closed 10 years ago

#4868 closed Bug report (duplicate)

crash when attempting to edit a file

Reported by: Giuseppe Scarpi Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: 7 Eval Build 7100 with Italian language pack

Description

3.2.8 installed for the first time on a fresh Windows 7 Eval copy.
When attempting to edit a file, either local or remote, with the "Edit" entry of the popup menu (you bring it up with the right mouse key), the application crashes.
The problem seems to happen always.

Change History (1)

comment:1 Changed 10 years ago by Tim Kosse

Priority: criticalnormal
Resolution: duplicate
Status: newclosed

Duplicate of #4861

Note: See TracTickets for help on using tickets.