Opened 11 years ago

Closed 8 years ago

#4857 closed Bug report (outdated)

upload progress bars (and stats) not showing in the queue

Reported by: throb Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Win 7 x64

Description

attached image shows the problem that upload progress bars and stats do not show up. download bars and stats do show up fine.

Attachments (1)

filezilla_progress_bug.png (9.3 KB) - added by throb 11 years ago.

Download all attachments as: .zip

Change History (5)

Changed 11 years ago by throb

Attachment: filezilla_progress_bug.png added

comment:1 Changed 10 years ago by azerty

I suspect this is related to #4842; I was uploading one file at a time, and the stats appeared at the top of the queue window, with a blank line like in your screenshot appearing under the file that was uploading.

comment:2 Changed 10 years ago by Apdurrahman J. Chelebi

I observed that this happens only when the file at the bottom of the queue was to be transferred at the moment the queue began to be processed. If the bottom-most file was not to be transferred when you click on the process queue button, there is no problem with the progress bars whatsoever.

comment:3 Changed 8 years ago by Alexander Schuch

Status: newmoreinfo

I've seen this bug myself a long time ago. Can you please try current version of FileZilla and see if you can reproduce the problem?

comment:4 Changed 8 years ago by Alexander Schuch

Resolution: outdated
Status: moreinfoclosed

No reply for more than 28 days.

Note: See TracTickets for help on using tickets.