Opened 10 years ago

Closed 7 years ago

#4842 closed Bug report (duplicate)

Queue window display problem

Reported by: azerty Owned by:
Priority: normal Component: FileZilla Client
Keywords: queue progress display Cc:
Component version: Operating system type: Windows
Operating system version: Windows XP Home SP3

Description

The upload status in the queue is appearing at the top of the queue window, with only a blank space appearing under the file currently being uploaded. This misplaced status line is covering the clickable sort headers (e.g. "Server/Local file", "Direction", "Remote file"); these headers reappear if moused-over, but disappear again when the status is redrawn.

FileZilla Client


Version: 3.2.7.1

Build information:

Compiled for: i586-pc-mingw32msvc
Compiled on: x86_64-unknown-linux-gnu
Build date: 2009-08-23
Compiled with: i586-mingw32msvc-gcc (GCC) 4.2.1-sjlj (mingw32-2)
Compiler flags: -g -O2 -Wall -g -fexceptions

Linked against:

wxWidgets: 2.8.10
GnuTLS: 2.8.3

Change History (1)

comment:1 Changed 7 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #4857.
The issue mentioned has a screenshot attached.

Note: See TracTickets for help on using tickets.