Opened 11 years ago

Closed 11 years ago

#4843 closed Bug report (worksforme)

SFTP connection problem in Windows 7 x64

Reported by: Pablo Owned by:
Priority: normal Component: FileZilla Client
Keywords: fzsftp, path, x86, x64, windows 7 Cc:
Component version: Operating system type: Windows
Operating system version: 7 professional

Description

The default installer path in x64 Windows for Win32 programs is:
%PROGRAMFILES(x86)%\Filezila
But filezilla try to use fzsftp.exe in the %PROGRAMFILES%\Filezilla path when it tries to connect to a sftp server.

Attachments (1)

filezilla.png (15.2 KB ) - added by Pablo 11 years ago.
Error message

Download all attachments as: .zip

Change History (2)

by Pablo, 11 years ago

Attachment: filezilla.png added

Error message

comment:1 by Tim Kosse, 11 years ago

Resolution: worksforme
Status: newclosed

I cannot reproduce it. FileZilla can find fzsftp.exe just fine when installed on a fresh Windows 7 installation.

(Remark: Windows 7 SUCKS, no classic start menu. That simple fact alone makes Windows 7 UNUSABLE, it makes me utterly hate Windows 7). It's friggin' worse than Vista.)

Note: See TracTickets for help on using tickets.