Opened 11 years ago

Closed 11 years ago

#4127 closed Feature request (rejected)

Remember the selection of local files in other folders

Reported by: Martin_2 Owned by:
Priority: low Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Vista Business

Description

Hello,

the old FileZilla 2 Client had a nice feature: when some files (e.g. files 45-50) were selected in a local folder and then another local folder was selected, the files at the same place in the new local folder (e.g. files 45-50) were automatically selected again.
Would it be possible to reintroduce this feature or even make it switchable in the options? Thanks.

Martin

Change History (1)

comment:1 Changed 11 years ago by Tim Kosse

Resolution: rejected
Status: newclosed

The current behavior is the intended behavior. Keeping the selection generally has no use as it is expected that the directory contents are different for each directory.

Note: See TracTickets for help on using tickets.