Opened 11 years ago

Closed 11 years ago

#3827 closed Bug report (invalid)

Installation V 3.1.3.1

Reported by: Conan Barbar Owned by:
Priority: normal Component: FileZilla Client
Keywords: installation 3.1.3.1 transfer existing data configuration Cc:
Component version: Operating system type: Windows
Operating system version: XP Prof SP 3

Description

Formerly used V 2.2.29, now downloaded and installed V 3.1.3.1.

Banked on the promise, the installation process would ask me if I wanted to transfer existing configurations to the new version. It didn't, instead obviously installed the new version somewhere else, so that now two versions exist, which do not know of each other.

Filed that in the forum, but didn’t get any reaction yet.

Please , how do I now cosolidate this situation safely ?
Kindly ask for hints in low-level-speak, since I'm not a specialist - thanks!
System : Windows XP Prof SP 3 on Intel Core 2 Extreme CPU X 9650

Change History (1)

comment:1 Changed 11 years ago by Tim Kosse

Resolution: invalid
Status: newclosed

This is not a bug report.

2.x and 3.x an coexist on the same machine side by side.

3.x can import the sites exported by 2.x

Use the forums for further non-bug support.

Note: See TracTickets for help on using tickets.