Opened 11 years ago

Closed 11 years ago

#3809 closed Bug report (rejected)

I keep getting a "Disconnected from Server" notice while I am uploading files.

Reported by: James Kay Owned by:
Priority: normal Component: FileZilla Client
Keywords: disconnected, aborted, econnaborted Cc:
Component version: Operating system type: Windows
Operating system version: XP Professional Version 2002 Service Pack 2

Description

I have the latest version of Filezilla. Virtually every time I upload files (50mb+) I get the following message in the top window:

Status: Connected
Status: Starting upload of C:\Documents and Settings\James Kay\My Documents\PHOTO - IMAGE FILES\TEMPORARY FOLDER\Sundance\Sundance Final 3\67-UT-WS-0110.tif
Command: CWD /home/ftp/pub/users/j/jameskay/outgoing
Response: 250 CWD command successful
Command: TYPE I
Response: 200 Type set to I
Command: PASV
Response: 227 Entering Passive Mode (198,60,22,77,144,185).
Command: STOR 67-UT-WS-0110.tif
Response: 150 Opening BINARY mode data connection for 67-UT-WS-0110.tif
Response: 421 No Transfer Timeout (600 seconds): closing control connection.
Error: Disconnected from server: ECONNABORTED - Connection aborted

It tells me that I've been disconnected but the files still seem to be uploading with the progress bar. Why do I keep getting this message?

Change History (1)

comment:1 Changed 11 years ago by Tim Kosse

Resolution: rejected
Status: newclosed

It means the browsing connection did get disconnected.

Note: See TracTickets for help on using tickets.