Opened 11 years ago

Closed 11 years ago

#3807 closed Bug report (rejected)

Failure of Configuration Test

Reported by: Peter Grimsey Owned by:
Priority: normal Component: FileZilla Client
Keywords: 503 Failure of data connection Cc:
Component version: Operating system type: Windows
Operating system version: Vista Business

Description

Network Configuration wizard test failure
503 Failure of data connection

My problem sounds the same as ticket #3736 and I have read through the network configuration guide and tried everything that seems applicable including turning off the windows firewall. Please can you advise me on what else to try.

Below is the report I keep getting from the test failure.

Connecting to probe.filezilla-project.org
Response: 220 FZ router and firewall tester ready
USER FileZilla
Response: 331 Give any password.
PASS 3.1.3
Response: 230 logged on.
Checking for correct external IP address
Retrieving external IP address from http://ip.filezilla-project.org/ip.php
Checking for correct external IP address
IP 217.44.87.156 cbh-ee-ih-bfg
Response: 200 OK
PREP 49985
Response: 200 Using port 49985, data token 746605798
PORT 217,44,87,156,195,65
Response: 200 PORT command successful
LIST
Response: 150 opening data connection
Response: 503 Failure of data connection.
Server sent invalid reply.
Connection closed

Change History (1)

comment:1 Changed 11 years ago by Tim Kosse

Resolution: rejected
Status: newclosed

This is not a bug.

The network configuration wizard is working as intended and tell you you have a problem with your network.

Note: See TracTickets for help on using tickets.