Opened 11 years ago

Closed 11 years ago

#3806 closed Other (fixed)

The label on the pirority of the transfert is in the wrong gender

Reported by: Stéphane Rivette Owned by:
Priority: low Component: FileZilla Client
Keywords: Context menu Cc:
Component version: Operating system type: Windows
Operating system version: WinXP sp2

Description

In the french version, when we use the context menu and want to set the priority for the transfer we see "Le plus élevé".

In french priority is female so we should see "La plus élevée".

IT's not a Bug per say, but it's a mistake.

Just wanting to do my part.

Otherwize Very good software

Change History (1)

comment:1 Changed 11 years ago by Tim Kosse

Resolution: fixed
Status: newclosed

The correct strings should appear according to the French translator.

Note: See TracTickets for help on using tickets.