Opened 11 years ago

Closed 11 years ago

#3800 closed Feature request (duplicate)

Make display of local file browser optional

Reported by: Jorg Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: XP

Description

Since FileZilla supports upload and download with drag-and-drop (at least on Windows), the display of the local file/directory browser is not really necessary since the user can just drag from an explorer window.

FileZilla already supports toggling the display of the local and remote site, so I think it would be natural to have an option to switch off the display for the local site altogether.

This effect could also be achieved by allowing the user to change the width of the local site widget to zero. Currently it seems to have a minimum width of about 30 pixels.

Change History (1)

comment:1 Changed 11 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of #2118

Note: See TracTickets for help on using tickets.