Opened 12 years ago

Closed 12 years ago

#3801 closed Bug report (rejected)

case sensitivity for changing name

Reported by: equivox Owned by:
Priority: normal Component: FileZilla Server
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: XP PRO SP3

Description

Hello,

When i try to change a file name from "Les vagues" to "les vagues". Filezilla client 3.1.3 said "550 file exists".

It's probably a probleme on filezilla server 0.9.27 who dont't know case sensitivity.

Change History (1)

comment:1 by Tim Kosse, 12 years ago

Resolution: rejected
Status: newclosed

Not a bug but a feature of Windows. Windows file systems are case-insensitive. You need to first rename it to a completely different filename, then you can rename it back and only after that to the fine to the original one but with different case.

Note: See TracTickets for help on using tickets.