Opened 11 years ago

Closed 11 years ago

#3707 closed Bug report (duplicate)

Process Queue having no effect

Reported by: Jonny Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type:
Operating system version:

Description

When trying to set up a file transfer, from a remote host to my machine, I wanted to queue up all the files before transferring the lot. However, when I clicked the process queue button on the toolbar, or right clicked a file to untick process queue, I found that neither action had any effect (the button was still depressed, and the tick was still present), and the files kept transferring. Sometimes either action does have an effect, but only to stop the current transfers (the process queue button switches off), whereupon files further down the transfer list are started, and process queue button/tick box enabled again.

I'm using FileZilla 3.1.1.1, running on XP SP3.

Thanks for your help -- if you need any further information from me please let me know.

Change History (1)

comment:1 Changed 11 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of #3653

Note: See TracTickets for help on using tickets.