Opened 11 years ago

Closed 11 years ago

#3708 closed Feature request (duplicate)

Refresh file list

Reported by: Paolo Owned by:
Priority: normal Component: FileZilla Client
Keywords: refresh Cc:
Component version: Operating system type:
Operating system version:

Description

In the new versions, it's required to refresh manually (by f5 key) the local or remote file list. In the older versions it was automatically refreshed. If the user work with an external tool, after the update, it's good that the file shift at the top (sorting by "last modify").

Change History (1)

comment:1 Changed 11 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed
Type: Bug reportFeature request

Duplicate of some other feature requests. Thanks for not searching for existing tickets. Hint: Search for 'refresh'.

Note: See TracTickets for help on using tickets.