Opened 11 years ago

Closed 11 years ago

Last modified 6 years ago

#3706 closed Bug report (rejected)

Recurrent error message and disconnection from ftpperso.free.fr

Reported by: J.F. Larvoire Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type:
Operating system version:

Description

Hello,

I've always had the problem described in Ticket #3126 when connecting to ftpperso.free.fr.
Contrary to what's written in ticket #3126, the problem is not fixed in recent versions of FileZilla.
Worse still, this causes numerous timeouts, and/or disconnections from that server (Which hosts all user home pages of the most popular ISP in France).
This is really annoying to have to click the [R] button to reconnect every time.

Status: Resolving address of ftpperso.free.fr
Status: Connecting to 212.27.63.3:21...
Status: Connection established, waiting for welcome message...
Response: 421 Vous ne pouvez avoir que 2 connexions simultannees
Error: Could not connect to server
Response: 421 No Transfer Timeout (45 seconds): closing control connection.
Error: Connection closed by server

Change History (1)

comment:1 Changed 11 years ago by Tim Kosse

Resolution: rejected
Status: newclosed

The only real solution to this problem is to contact your host and demand that they set a sane limit, somewhere in the range of several hundreds to thousands of connections should be fine.
If they refuse, waltz into their main office, show them a bunch of money (but don't let them touch it) and tell them that they won't get anything because you're switching to a better ISP. Which you then will do regardless what they will do to keep you.

Note: See TracTickets for help on using tickets.