Opened 17 years ago

Last modified 15 years ago

#307 closed Bug report

Cannot upload a large file when using GSS

Reported by: jasbg Owned by:
Priority: normal Component: Other
Keywords: Cc: jasbg, Tim Kosse
Component version: Operating system type:
Operating system version:

Description

Uploading a small file works (~100 kbytes), uploading a
large file (~7 Mbytes) fails with the following dump and
report.

Attachments (3)

FileZilla.dmp (56.1 KB ) - added by jasbg 17 years ago.
Dump file
FileZilla.rpt (1.2 KB ) - added by jasbg 17 years ago.
Report file for dump
FzGSS.dll (34.0 KB ) - added by Tim Kosse 17 years ago.
2nd version

Download all attachments as: .zip

Change History (8)

by jasbg, 17 years ago

Attachment: FileZilla.dmp added

Dump file

by jasbg, 17 years ago

Attachment: FileZilla.rpt added

Report file for dump

comment:1 by jasbg, 17 years ago

The problem is present in 2.1.5 but not in 2.1.4b.

comment:2 by Tim Kosse, 17 years ago

Please install the test release from
http://filezilla.sourceforge.net/FileZilla_setup.exe
After installing, overwrite FzGSS.dll which the attached
version.
If it still crashed, please post another set of report files.

by Tim Kosse, 17 years ago

Attachment: FzGSS.dll added

2nd version

comment:3 by Tim Kosse, 17 years ago

Here's already another version of FzGSS.dll, I've fixed a small
bug in it.

comment:4 by jasbg, 17 years ago

I tried version 2.1.7 with both the supplied FzGSS.dll and the
version listed below. Filezilla no longer crashes but I can't
transfer the file, it ends up being 0 length on the server. I've
attached a log of the session.

comment:5 by Tim Kosse, 15 years ago

This bug report has been closed due to inactivity and has possibly
already been solved.

You can reopen this report if the issue still exists in the
latest version of FileZilla (Server).

Note: See TracTickets for help on using tickets.