Opened 5 months ago

Closed 4 months ago

#12466 closed Bug report (duplicate)

Filezilla Client Crashes

Reported by: christian.l Owned by:
Priority: normal Component: FileZilla Client
Keywords: OneDrive Crash Cc:
Component version: FileZilla Pro 3.54.1 Operating system type: OS X
Operating system version: 10.15.7

Description

When it crashes it does it unceremoniously, no crash dump nothing on the screen. Just boom - gone.

Happens when transferring files to OneDrive.

Change History (2)

comment:1 by christian.l, 5 months ago

Component version: FileZilla Pro 3.54.1
Operating system type: OS X
Operating system version: 10.15.7

comment:2 by Tim Kosse, 4 months ago

Resolution: duplicate
Status: newclosed

Duplicate of #12459

Note: See TracTickets for help on using tickets.