Opened 4 months ago

Closed 4 months ago

#12467 closed Bug report (duplicate)

Crash On Filezilla Pro gdrive

Reported by: Charles Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: OS X
Operating system version:

Description

Crashes each time after successful login to google drive account after update to new version. Reopening app from macOS crash dialog also reopens a new terminal window – does not crash again with terminal window open. Closing terminal window closes the app. Tried reinstall.

Attachments (1)

CrashReport.rtf (85.8 KB ) - added by Charles 4 months ago.
crash report

Download all attachments as: .zip

Change History (2)

by Charles, 4 months ago

Attachment: CrashReport.rtf added

crash report

comment:1 by Tim Kosse, 4 months ago

Resolution: duplicate
Status: newclosed

Duplicate of #12459

Note: See TracTickets for help on using tickets.