Opened 2 months ago

Closed 3 weeks ago

#12395 closed Bug report (fixed)

FZ 3.52.2 on Big Sur 11.2.2 UI/panels disappears after all files have transferred

Reported by: AfwB43 Owned by:
Priority: high Component: FileZilla Client
Keywords: UI fails after files transferred Cc:
Component version: 3.53.1 Operating system type: OS X
Operating system version: 11.2.3

Description

FZ will transfer all files but at the end the UI just drops out.
I wish there would be a way to provide more details over and above what the "FileZilla.log" in "debug" mode can provide?

Attachments (1)

filezilla.log (26.9 KB ) - added by AfwB43 2 months ago.
FZ log file in debug mode

Download all attachments as: .zip

Change History (12)

by AfwB43, 2 months ago

Attachment: filezilla.log added

FZ log file in debug mode

comment:1 by AfwB43, 2 months ago

The same operation on OSX Big Sur 11.2.1 using the same FZ 3.52.2 works fine.

in reply to:  description comment:2 by AfwB43, 8 weeks ago

Replying to AfwB43:

FZ will transfer all files but at the end the UI just drops out.
I wish there would be a way to provide more details over and above what the "FileZilla.log" in "debug" mode can provide?

This is very annoying and requires lots of time to do any kind of serious work.

comment:3 by AfwB43, 8 weeks ago

Priority: normalblocker

comment:4 by Tim Kosse, 8 weeks ago

Priority: blockerlow
Resolution: duplicate
Status: newclosed

Duplicate of #12392

comment:5 by AfwB43, 7 weeks ago

This behaviour can be replicated on MacOS 11.2.3 using FileZilla 3.53.0.
However, when I tried FileZilla Pro 3.53.0, it works as intended without any trace of user interface dropping out after all files have been transferred.

comment:6 by AfwB43, 7 weeks ago

Resolution: duplicate
Status: closedreopened

comment:7 by AfwB43, 5 weeks ago

Component version: 3.52.23.53.1
Operating system version: 11.2.211.2.3
Priority: lowhigh

This behavior is still happening at FZ lever 3.53.1 with MacOS 11.2.3

comment:8 by Tim Kosse, 5 weeks ago

Status: reopenedmoreinfo_reopened

Have you by chance set the queue completion action to close FileZilla?

comment:9 by AfwB43, 5 weeks ago

Status: moreinfo_reopenedreopened

Not certain where to find the "queue completion action" option in FZ 3.53.1 ( not using the Pro version now)?

comment:10 by AfwB43, 4 weeks ago

Where do I find the setting of the "queue completion action".
I can tell the setting is now 3 by looking at the XML dump of the FZ settings.
What does the value 3 mean?

comment:11 by AfwB43, 3 weeks ago

Resolution: fixed
Status: reopenedclosed

It turns out that the "queue completion action to close FileZilla" got set somehow?
Certainly not by intention ...
Case can be closed.

Note: See TracTickets for help on using tickets.