Opened 3 years ago

Closed 3 years ago

#11413 closed Bug report (rejected)

FileZilla v3.28.0 for Ubuntu Linux will not start: Error loading shared library.

Reported by: unrivaled Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Linux
Operating system version:

Description

Downloaded: FileZilla_3.28.0_x86_64-linux-gnu.tar.bz2
Error: ./filezilla: error while loading shared libraries: libpng16.so.16: cannot open shared object file: No such file or directory

v3.27.x does not have this problem, so reverted back. Please fix!

Change History (1)

comment:1 by Tim Kosse, 3 years ago

Priority: blockernormal
Resolution: rejected
Status: newclosed

The official binaries are compiled for Debian 9 or compatible. Please update to a compatible distribution or compile FileZilla from source.

Note: See TracTickets for help on using tickets.