Opened 3 years ago

Closed 3 years ago

#11414 closed Bug report (rejected)

Vs. 3.28.0 does´n connect in SFTP to Google Claud platform

Reported by: Guillermo Ramirez R Owned by:
Priority: normal Component: FileZilla Client
Keywords: SFTP Cc:
Component version: 3.28.0 Operating system type: Windows
Operating system version: 10.0

Description

Trying to connect to the Google Cloud platform (through the Bitnami platform) I get the following response:

Estado: Conectando a 35.196.225.5:6010...
Respuesta: fzSftp started, protocol_version=6
Comando: keyfile "D:\IRC WebPage\Server Keys Bitnami\bitnami-google-mystic-subject-174905.ppk"
Comando: open "bitnami@35.196.225.5" 6010
Error: Network error: Connection timed out
Error: No se pudo conectar al servidor
Estado: Esperando para reintentar...
Estado: Conectando a 35.196.225.5:6010...
Respuesta: fzSftp started, protocol_version=6
Comando: keyfile "D:\IRC WebPage\Server Keys Bitnami\bitnami-google-mystic-subject-174905.ppk"
Comando: open "bitnami@35.196.225.5" 6010
Error: Network error: Connection timed out
Error: No se pudo conectar al servidor
Estado: Esperando para reintentar...
Estado: Conectando a 35.196.225.5:6010...
Respuesta: fzSftp started, protocol_version=6
Comando: keyfile "D:\IRC WebPage\Server Keys Bitnami\bitnami-google-mystic-subject-174905.ppk"
Comando: open "bitnami@35.196.225.5" 6010
Error: Network error: Connection timed out
Error: No se pudo conectar al servidor

Please help Me. What could be the cause of this error?

Change History (2)

comment:1 by Guillermo Ramirez R, 3 years ago

FileZilla Client


Version: 3.28.0

Build information:

Compiled for: x86_64-w64-mingw32
Compiled on: x86_64-pc-linux-gnu
Build date: 2017-09-29
Compiled with: x86_64-w64-mingw32-gcc (GCC) 6.3.0 20170516
Compiler flags: -g -O2 -Wall

Linked against:

wxWidgets: 3.0.4
SQLite: 3.19.3
GnuTLS: 3.5.13

Operating system:

Name: Windows 10 (build 15063), 64-bit edition
Version: 10.0
Platform: 64-bit system
CPU features: sse sse2 sse3 ssse3 sse4.1 sse4.2 avx avx2 aes pclmulqdq rdrnd bmi2 bmi2
Settings dir: C:\Users\ASUS\AppData\Roaming\FileZilla\

comment:2 by Tim Kosse, 3 years ago

Resolution: rejected
Status: newclosed

There does not appear to be a working SFTP server at that address and port. If there should be, contact your server administrator or server hosting provider for further assistance.

Note: See TracTickets for help on using tickets.