Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#11401 closed Bug report (invalid)

Filzilla log does not show me files that don't transfer

Reported by: ldigregorio Owned by:
Priority: low Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: win10

Description

I am finding that files are not copied from one server to another. I would have never know that files were missing in the transfer if I didn't run setfacl on the files transferred. Setfacl uses a list generated from getfacl on prod as input. This input list is use to compare against what is transferred so permissions can be set.

What doesn't filzilla show me the files/directories that don't get transferred for whatever reason?

Change History (2)

comment:1 by Tim Kosse, 4 years ago

Resolution: invalid
Status: newclosed

Since you did read the NewTicketFormGuide you were prompted to read:

Priority: Leave it at normal, even if the problem is important for you. The developers will decide how important this problem really is.

Tickets that are filled out incorrectly will get rejected.

comment:2 by Tim Kosse, 4 years ago

Priority: criticallow
Note: See TracTickets for help on using tickets.