Opened 4 years ago

Closed 4 years ago

Last modified 6 months ago

#10968 closed Bug report (rejected)

Windows 10 taskbar bug

Reported by: dylanweb2 Owned by:
Priority: high Component: FileZilla Client
Keywords: Cc:
Component version: 3.21.0 Operating system type: Windows
Operating system version: Windows 10 - Anniversary update

Description

When transferring files successfully the notification that tells you when ALL files have been transferred while you aren't in the FileZilla windows appears to be delayed and does not appear when the transfer has finished for another 1-2min.

The issue with this is that it locks my taskbar and I cannot use it until this notification is displayed.

Change History (7)

comment:1 by Tim Kosse, 4 years ago

Resolution: rejected
Status: newclosed

If the taskbar itself becomes unresponsive the bug is in Windows itself as the taskbar is handled by Explorer. You need to contact Microsoft for assistance.

comment:2 by dylanweb2, 4 years ago

Yes, but the taskbar doesn't just become unresponsive, it's caused by FileZilla, even when I've already transferred the files needed the windows 10 notification that tells you that all the files were transferred successfully is delayed by 5-10 min WHICH causes the unresponsive taskbar. It never becomes unresponsive UNLESS the above issue is happening.

comment:3 by Chris Monter, 3 years ago

I found the issue to be originating from the Taskbar on Windows 10 for some reason, following PowerShell Command seems to reset settings that fixed it.

Type Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register “$($_.InstallLocation)\AppXManifest.xml”}

https://appuals.com/taskbar-not-working-on-windows-10/

comment:4 by Richard Ferguson, 2 years ago

Finally I solved it, it was an issues of the taskbar in windows 10.

http://windowspcsecrets.com/fix-windows-10-taskbar-not-working

comment:8 by Lorenzo, 9 months ago

Hi, this information was useful. I ran into the same problem with FileZilla, but in my situation, the Taskbar gets locked until I manage to kill it from the Task Manager.

Looking for answers, I find this information: https://windowshelper.co/fix-taskbar-showing-in-fullscreen/

From there, I was able to fix this issue following the steps. I hope this info helps you too. Bye

Last edited 9 months ago by Lorenzo (previous) (diff)

comment:9 by Parry Smith, 6 months ago

If any of the file is missing or not working in a proper manner, then it will affect the smooth working of the software. This is when [url=https://bit.ly/37VuriR]install diagnostic toolurl comes into play. This tool diagnoses the error and fixes all error occurring during installation.

comment:10 by jonmuslim, 6 months ago

Finally I solved it, it was an issues of the taskbar in windows 10. https://windowstechtalk.com/windows-10-taskbar-not-working/

Note: See TracTickets for help on using tickets.