Opened 4 years ago

Closed 4 years ago

#10969 closed Bug report (rejected)

Connection problem

Reported by: Mike Owned by:
Priority: normal Component: FileZilla Client
Keywords: connection problem Cc:
Component version: Operating system type: Windows
Operating system version: 10

Description

I used FZ before with no problem. Since I changed computer and downloaded the latest FZ version I can no longer connect. I tried to connect to both of my sites with no success. I had changed the passwords to both the administration sites but my old FZ connected with the old (default) passwords. Now I tried to connect using both, old and new passwords but to no avail. I get different response for each site connection attempt (see the screenshots). I also tried to find answers in the internet to those problems but didn't manage to resolve the connection problem. Thank you for your time, Mike

Attachments (2)

16-09-11 FileZilla (UV).pdf (45.0 KB ) - added by Mike 4 years ago.
FZ response to connection attempt screenshot
16-09-11 FileZilla (SK).pdf (45.6 KB ) - added by Mike 4 years ago.
FZ response to connection attempt for the Slim KInder site screenshot

Download all attachments as: .zip

Change History (3)

by Mike, 4 years ago

Attachment: 16-09-11 FileZilla (UV).pdf added

FZ response to connection attempt screenshot

by Mike, 4 years ago

Attachment: 16-09-11 FileZilla (SK).pdf added

FZ response to connection attempt for the Slim KInder site screenshot

comment:1 by Tim Kosse, 4 years ago

Resolution: rejected
Status: newclosed

Please double-check your login credentials, watch our for character case and leading/trailing whitespace.

Please contact your server administrator or server hosting provider for further assistance with your login credentials.

Note: See TracTickets for help on using tickets.