Opened 5 years ago

Closed 4 years ago

Last modified 4 years ago

#10388 closed Bug report (duplicate)

No file overwrite confirmation on file drag drop from folder

Reported by: Tadas Owned by:
Priority: normal Component: FileZilla Client
Keywords: drag-and-drop overwrite move Cc:
Component version: Operating system type: Windows
Operating system version: windows 7 profesional

Description (last modified by Alexander Schuch)

let say i have file "a.txt" in server folder "A"
and i have file "a.txt" in server folder "A\B"
if i drag and drop file from server folder B to server folder ".." (top most), then file will be moved to folder A without confirmation.

Change History (2)

comment:1 Changed 4 years ago by Alexander Schuch

Description: modified (diff)
Resolution: duplicate
Status: newclosed

This is a duplicate of ticket:2191.

comment:2 Changed 4 years ago by Alexander Schuch

Keywords: drag-and-drop added; drop removed
Note: See TracTickets for help on using tickets.