Opened 5 years ago

Closed 5 years ago

#10376 closed Bug report (rejected)

Latest Released Version (3.10.*) Bug and Site Manager Entries Not being taken backup by Filezilla during Updation of new version

Reported by: r.e.vijaykumar Owned by:
Priority: low Component: FileZilla Client
Keywords: Latest Released Version (3.10.*) Bug and Site Manager Entries Not being taken backup by Filezilla during Updation of new version Cc:
Component version: Operating system type: Windows
Operating system version: Windows 7

Description

I am also a victim of latest released version of Filezilla FTP Client 3.10.* bug which totally crashed/changed all of my FTP account informations (nearly 100 +) stored in the SiteManager.xml file encoded with base64 secure password mode from normal insecure mode and also changed each/every encryption mode to Use Explicit FTP over if TLS available.

I have seen lot of tickets raised by so many users regarding the latest release version bug and response/reply provided by Filezilla Development team for the tickets showing their irresponsibility, inability, incapability and inexperience in handling/ providing a solution for the reported issue. Also trying to escape from the issue without providing a solid/concrete solution.

Why wouldn't the process of automated backup of SiteManager file not being included for each and every updation of filezilla FTP client. If it is included or available which keeps avoiding many complications occur after updation and also easiest for the users to revert back to working version using the backup-ed version of sitemanager without spending so much time in research process after updation and waiting to hear an permanent solution from your end which never going to happen.

Change History (1)

comment:1 by Tim Kosse, 5 years ago

Priority: criticallow
Resolution: rejected
Status: newclosed

From the NewTicketFormGuide: "Priority: Leave it at normal, even if the problem is important for you. The developers will decide how important this problem really is."

"Tickets that are filled out incorrectly will get rejected."

Note: See TracTickets for help on using tickets.