Opened 6 years ago

Closed 5 years ago

#10377 closed Bug report (worksforme)

File Prioritization No Longer Works After Update

Reported by: bossman Owned by:
Priority: normal Component: FileZilla Client
Keywords: file priority, bug, prioritization, Cc:
Component version: Operating system type: Windows
Operating system version: Windows 8

Description

Hi there...
We've found Filezilla to be a fantastic tool, but after your recent update, one of your more helpful features, prioritization, no longer works.
It appears that once files are uploaded, Filezilla only deals with one server at a time in chronological order. Highest priority files are ignored for ones that were put in the queue first. Thus, we've had a lot of low priority files consuming time and bandwidth. Please address this. It's very challenging to use FZ without this feature working. Thanks.

Change History (1)

comment:1 by Tim Kosse, 5 years ago

Resolution: worksforme
Status: newclosed

Can't reproduce, priority across multiple servers still works as intended.

Could some of the files you are transferring be immediate transfers whereas the others are queued transfers? Immediate transfers always have priority over queued transfers.

Immediate transfers are those started e.g. by the "Download" "Upload" context menu actions or by dragging the files to the opposing side. Queued transfers are added by the "Add to queue" context menu action or by dragging files to the queue. If at any point stopping queue processing, immediate transfers get converted to queued transfers.

Note: See TracTickets for help on using tickets.