Opened 6 years ago

Closed 5 years ago

#10325 closed Bug report (rejected)

Corrupt Image Uploads

Reported by: Recky Owned by:
Priority: low Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: 8.1

Description

Hello

I have recently upgraded to the latest version of FileZilla Client and it seems that there is a bug when it comes to uploading images. Since I had upgraded to the latest version, all images I upload to my server has been detected as corrupt. It was fine before the upgrade.

I did a test and when I use the server web uploader, the images are being detected fine and I can use them. When uploading with Filezilla, the images turn out to be corrupt.

Here is my version details:

FileZilla Client


Version: 3.10.3-beta2

Build information:

Compiled for: x86_64-w64-mingw32
Compiled on: x86_64-unknown-linux-gnu
Build date: 2015-03-16
Compiled with: x86_64-w64-mingw32-gcc (GCC) 4.9.1
Compiler flags: -g -O2 -Wall -g -std=gnu++11

Linked against:

wxWidgets: 3.0.3
GnuTLS: 3.3.13
SQLite: 3.8.8.3

Operating system:

Name: Windows 8.1 (build 9600), 64-bit edition
Version: 6.3
Platform: 64-bit system

Please fix this bug asap.

Thanks

Change History (1)

comment:1 by Tim Kosse, 5 years ago

Priority: criticallow
Resolution: rejected
Status: newclosed

From the NewTicketFormGuide: "Priority: Leave it at normal, even if the problem is important for you. The developers will decide how important this problem really is."

"Tickets that are filled out incorrectly will get rejected."

Note: See TracTickets for help on using tickets.