Opened 4 years ago

Closed 4 years ago

#10326 closed Other (duplicate)

Server Connection-Reg

Reported by: abu saud Owned by:
Priority: normal Component: FileZilla Client
Keywords: FTP Connection Cc:
Component version: Operating system type: Windows
Operating system version:

Description (last modified by Alexander Schuch)

Hai

i try to connect my domain but server is not connecting please.. server is not connecting i got the error message as could not connect the server..pls i need an needful help its urgent pls

Change History (2)

comment:1 Changed 4 years ago by Alexander Schuch

Description: modified (diff)

This is a duplicate of ticket:10327.

comment:2 Changed 4 years ago by Alexander Schuch

Priority: highnormal
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.