Opened 5 years ago

Closed 5 years ago

#10318 closed Bug report (duplicate)

I INSTALLED FILEZILLA ON A NEWLY FORMATTED COMPUTER AND IT WILL NOT CONNECT TO SERVER

Reported by: mwebb29 Owned by:
Priority: high Component: FileZilla Client
Keywords: COULD NOT CONNECT TO SERVER Cc:
Component version: Operating system type: Windows
Operating system version: WINDOWS 7

Description

Status: Insecure server, it does not support FTP over TLS.
Command: USER mirprepmain
Response: 331 Password required for mirprepmain.
Command: PASS
Response: 530 User mirprepmain cannot log in.
Error: Critical error: Could not connect to server

Change History (1)

comment:1 Changed 5 years ago by ZeroCool

Resolution: duplicate
Status: newclosed

Duplicate of #10319

Note: See TracTickets for help on using tickets.