Opened 4 years ago

Closed 4 years ago

#10294 closed Bug report (duplicate)

Title bar and window controls offscreen after changing monitor (Mac OSX)

Reported by: Scott Steketee Owned by:
Priority: normal Component: FileZilla Client
Keywords: Mac, window, offscreen, title bar, zoom Cc:
Component version: Operating system type: OS X
Operating system version: 10.9.5

Description

On my Mac OS X (10.9.5) MacBook Pro (13-inch, Mid 2012), when I unplug my external monitor the FileZilla window adapts to the new smaller built-in display by moving the entire window upward, leaving the title bar and upper panel offscreen. It remembers this new window position to that the title bar and upper panel remain offscreen even when I plug the large monitor back in, and worse, even when I quit and restart FileZilla. I cannot reach the window Zoom button, since the title bar is offscreen, and there is no Window menu from which to choose a Zoom command. On the built-in monitor, I haven't found any way out; the only solution I have found is to reattach the large monitor, go to Mission Control, and drag the FileZilla window to the smaller built-in monitor. After leaving Mission Control, FileZilla still spreads over the top edge of the built-in monitor, but the title bar is now visible on the large monitor and I can once again drag the app window and use the Zoom button. (My monitor arrangement is the 2560x1600 monitor above, with the menu bar, and the 1200x800 built-in display below left-aligned.) I can provide screen shots if needed.

Change History (2)

comment:1 Changed 4 years ago by Scott Steketee

My bad; I couldn't find what's probably the same bug, #10264. My details differ, so I'm leaving this report in case it's useful for the developers.

comment:2 Changed 4 years ago by ZeroCool

Resolution: duplicate
Status: newclosed

Duplicate of #10296

Note: See TracTickets for help on using tickets.