Opened 5 years ago

Closed 5 years ago

#10292 closed Bug report (duplicate)

Version 3.10.2

Reported by: CALSYSTECH Owned by:
Priority: normal Component: FileZilla Client
Keywords: directory listing Cc:
Component version: Operating system type: Windows
Operating system version: 8.1

Description

When attempting to upload using FileZilla the server access does not list the directories. Unable to list directories is the error. At first I thought it was my problem then discovered after the update from my older version (3.9.0.5) is when the problem began. I rolled back to the 3.9.0.5 version and the app began to work correctly. I now ignore the prompt to update each time it loads. I have other clients that use FileZilla and I recommend to them not to update until further notice about this problem being solved.

Change History (1)

comment:1 Changed 5 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Most likely a duplicate of #9995

Note: See TracTickets for help on using tickets.