Opened 4 years ago

Closed 4 years ago

#10264 closed Bug report (duplicate)

toolbar and top of window are cut off on laptop as second screnn

Reported by: aboyer Owned by:
Priority: normal Component: FileZilla Client
Keywords: laptop, window Cc:
Component version: Operating system type: OS X
Operating system version: 10.9.5

Description

System: Mac OS 10.9.5
FileZilla Client 3.10.1.1
I am running a laptop connected to a larger monitor. Monitor and laptop windows align at top. Dock is on larger monitor but applications open on laptop.

Steps to reproduce: Open FileZilla client from dock or direct from applications folder.
FileZilla opens on laptop screen. Toolbar is not visible, though it is checked on view menu. Top of main window is not visible, so initial file listing is only partly visible. There is no way to drag the window down.

Change History (2)

comment:1 Changed 4 years ago by Scott Steketee

My bad; I couldn't find this from a keyword search and entered a duplicate, #10294. Though my details differ, I think this is the same bug.

comment:2 Changed 4 years ago by ZeroCool

Resolution: duplicate
Status: newclosed

Duplicate of #10296

Note: See TracTickets for help on using tickets.