Opened 4 years ago

Closed 4 years ago

#10183 closed Bug report (duplicate)

File transfer failed

Reported by: TJ Johnston Owned by:
Priority: low Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Windows 7

Description

Here is the error message:

ommand: TYPE A
Response: 200 Type set to A.
Command: PASV
Response: 227 Entering Passive Mode (216,250,122,86,248,79).
Command: STOR schedule.htm
Response: 150 Opening ASCII mode data connection.
Response: 550 The supplied message is incomplete. The signature was not verified.
Error: File transfer failed

Here is the FileZilla info:

FileZilla Client


Version: 3.10.0.2

Build information:

Compiled for: i686-w64-mingw32
Compiled on: x86_64-unknown-linux-gnu
Build date: 2015-01-16
Compiled with: i686-w64-mingw32-gcc (GCC) 4.9.1
Compiler flags: -g -O2 -Wall -g -fexceptions -std=gnu++11

Linked against:

wxWidgets: 3.0.3
GnuTLS: 3.2.20
SQLite: 3.8.7.2

Operating system:

Name: Windows 7 (build 7601, Service Pack 1), 64-bit edition
Version: 6.1
Platform: 64-bit system

Change History (2)

comment:1 Changed 4 years ago by TJ Johnston

My website is down until I get this fixed. Please send any help to me: TJ_Johnston@…

comment:2 Changed 4 years ago by Tim Kosse

Priority: criticallow
Resolution: duplicate
Status: newclosed

Duplicate of #10178

Note: See TracTickets for help on using tickets.