Opened 6 years ago

Closed 6 years ago

#10182 closed Bug report (rejected)

File Upload/Update fail after yesterdays update

Reported by: DanielB Owned by:
Priority: high Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version:

Description

Have been using FileZilla. FTP had been working fine.
Perhaps last update of FileZilla changed something – They updated yesterday.
It does connect, and I do get the file listing at the Remote site.
However:

During a file update (upload) I get a message:
Response: 150 Opening ASCII mode data connection.
Response: 550 The supplied message is incomplete. The signature was not verified.
Error: File transfer failed

  • If the file to be updated is already at the Remote Site, I will have seen something happening at the Remote Site view of FileZila, then the target file disappears.
  • Now if the target file of that name is not there, if I try again, it does upload the desired file … keep in mind, however, that I still get that error message.

This is true with other hosts I am using also.

My webhost website has an alternative, Cyberduck, and the update worked with that, but... I strongly prefer FileZilla interface.

Change History (1)

comment:1 by Tim Kosse, 6 years ago

Resolution: rejected
Status: newclosed

This is a known bug in Microsoft IIS. Contact your server administrator or server hosting provider for assistance so that the latest patches from Microsoft can be installed on the server.

Note: See TracTickets for help on using tickets.