Opened 5 years ago

Closed 5 years ago

#10163 closed Bug report (duplicate)

3.10.0.2 has timeout issues

Reported by: David Owned by:
Priority: low Component: FileZilla Client
Keywords: Connection timed out, Failed to retrieve directory listing Cc:
Component version: Operating system type: Windows
Operating system version: Windows 7 Ultamate

Description

I recently downgraded to the newest version 3.10.0.2 and now I can no longer connect to my website.

Here is what happens when trying to connect:

Status: Resolving address of ftp.noblecontrols.com
Status: Connecting to 173.254.28.18:21...
Status: Connection established, waiting for welcome message...
Status: Initializing TLS...
Status: Verifying certificate...
Status: TLS connection established.
Status: Server does not support non-ASCII characters.
Status: Connected
Status: Retrieving directory listing...
Command: PWD
Response: 257 "/" is your current location
Command: TYPE I
Response: 200 TYPE is now 8-bit binary
Command: PASV
Response: 227 Entering Passive Mode (173,254,28,18,176,83)
Command: MLSD
Error: Connection timed out
Error: Failed to retrieve directory listing

Here is the version Information:
FileZilla Client


Version: 3.10.0.2

Build information:

Compiled for: i686-w64-mingw32
Compiled on: x86_64-unknown-linux-gnu
Build date: 2015-01-16
Compiled with: i686-w64-mingw32-gcc (GCC) 4.9.1
Compiler flags: -g -O2 -Wall -g -fexceptions -std=gnu++11

Linked against:

wxWidgets: 3.0.3
GnuTLS: 3.2.20
SQLite: 3.8.7.2

Operating system:

Name: Windows 7 (build 7601, Service Pack 1), 64-bit edition
Version: 6.1
Platform: 64-bit system

Attachments (2)

Glembring.jpg (72.6 KB) - added by Lennart Johansson 5 years ago.
GnuTLS error
2015-01-26_104108.jpg (77.0 KB) - added by Lennart Johansson 5 years ago.
Bredband2

Download all attachments as: .zip

Change History (5)

comment:1 Changed 5 years ago by Dennis

I have exactly the same result and wording when using V 3.10.0.2 I downgraded to V 3.10.0 but no better, however downgrading again to V 3.9.0.6 and voila! all well again.

I suggest you download the earlier V 3.9.0.6 until FileZilla gets their act together!
Download here:- http://sourceforge.net/projects/filezilla/files/FileZilla_Client/3.9.0.6/

Changed 5 years ago by Lennart Johansson

Attachment: Glembring.jpg added

GnuTLS error

Changed 5 years ago by Lennart Johansson

Attachment: 2015-01-26_104108.jpg added

Bredband2

comment:2 Changed 5 years ago by Lennart Johansson

I have the same kind of problem on two hosts while other hosts works as they should. Attached the images GnuTLS error and Bredband2 as example of messages that I receive.
Now, going back to v3.9.0.6

comment:3 Changed 5 years ago by Tim Kosse

Priority: criticallow
Resolution: duplicate
Status: newclosed

Duplicate of #9995

Note: See TracTickets for help on using tickets.