Opened 5 years ago

Closed 5 years ago

#10149 closed Bug report (rejected)

TLF doesn't authenticate with a PLESK Web host

Reported by: Dan Shaw Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Windows 8.1

Description

I just downloaded the latest version 3.10.0.2 and it wouldn't work. My ISP worked on the problem for a long while today and finally called to say that the new version doesn't authenticate with a PLESK Web host.

This is the error message:

Status: Resolving address of xxxxxxx.com
Status: Connecting to 216.235.225.28:21...
Status: Connection established, waiting for welcome message...
Response: 220 ProFTPD 1.3.4c Server (ProFTPD) [216.235.225.28]
Command: AUTH TLS
Response: 234 AUTH TLS successful
Status: Initializing TLS...
Error: GnuTLS error -12: A TLS fatal alert has been received.
Error: Could not connect to server

Change History (3)

comment:1 by Tim Kosse, 5 years ago

Resolution: rejected
Status: newclosed

Not a bug in FileZilla. It's a server-side issue, it rejects the Client Hello when doing the TLS handshake.

comment:2 by Dan Shaw, 5 years ago

Resolution: rejected
Status: closedreopened

I reloaded the older version and it worked perfectly. You should explain your rejection in light of that fact.

comment:3 by Tim Kosse, 5 years ago

Resolution: rejected
Status: reopenedclosed

In older versions you were not using FTP over TLS. If you select FTP over TLS in the old version, the same will happen.

Note: See TracTickets for help on using tickets.