Opened 5 years ago

Closed 5 years ago

#10148 closed Bug report (duplicate)

no file/folder permission (000) on the SSHD server (Windows 7 Pro)

Reported by: Chase Owned by:
Priority: low Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: OS X
Operating system version: Yosemite

Description

The latest Mac version client doesn't work. Examples of errors are shown below:
Status: Starting upload of /Temp/testnew.C
Status: Retrieving directory listing of "/D/Temp"...
Status: Listing directory /D/Temp
Command: put "/Temp/testnew.C" "testnew.C"
Error: /D/Temp/testnew.C: open for write: bad message
Error: File transfer failed

I'm running the server of WinSSHD 5.02 on Windows 7 Pro.
After the connection is established, the files/folders retrieved from the server have permission 000 (hence not able to write anything to the server).
It was working all fine before upgrading to the latest version of FZ client.

Change History (1)

comment:1 Changed 5 years ago by Tim Kosse

Priority: criticallow
Resolution: duplicate
Status: newclosed

Duplicate of #10116

Note: See TracTickets for help on using tickets.