Opened 5 years ago

Closed 5 years ago

#10150 closed Bug report (duplicate)

new version 3.10.0.2 does not work

Reported by: Aldini Owned by:
Priority: low Component: FileZilla Client
Keywords: connection timed out Cc:
Component version: Operating system type: Windows
Operating system version: Vista

Description

Just accepted the auto update to version 3.10.0.2
Now can not connect to any of my sites.
Error is shown below.
Was this version properly tested properly before release?

I get a pop up about an unknown certificate.
Then I get:
Status: Retrieving directory listing...
Command: PWD
Response: 257 "/" is your current location
Command: TYPE I
Response: 200 TYPE is now 8-bit binary
Command: PASV
Response: 227 Entering Passive Mode (n,n,n,n,n)
Command: MLSD
Error: Connection timed out
Error: Failed to retrieve directory listing

Will try and re install previous version.

Change History (1)

comment:1 Changed 5 years ago by Tim Kosse

Priority: highlow
Resolution: duplicate
Status: newclosed

Duplicate of #9995

Note: See TracTickets for help on using tickets.