Opened 5 years ago

Closed 5 years ago

#10102 closed Bug report (duplicate)

Files uploading with no permissions - 3.10.0.1

Reported by: iChr0niX Owned by:
Priority: high Component: FileZilla Client
Keywords: no permissions Cc:
Component version: Operating system type: OS X
Operating system version: Yosemite

Description

I have updated to the latest version of FileZilla 3.10.0.1 and i have found that new files i upload to my server all have no permissions what so ever.

I know it is not an issue with my server as i tested this with Transit and it worked as normal. I have used filezilla for as long as i can remember and this is the first time i have seen this issue. I wonder if anyone else is experiencing the same issues as i am.

Attachments (1)

Screen Shot 2015-01-16 at 15.15.45.png (31.0 KB) - added by iChr0niX 5 years ago.
Top file transferred with filezilla as you can see no permissions

Download all attachments as: .zip

Change History (2)

Changed 5 years ago by iChr0niX

Top file transferred with filezilla as you can see no permissions

comment:1 Changed 5 years ago by Tim Kosse

Priority: criticalhigh
Resolution: duplicate
Status: newclosed

Duplicate of #10000

Note: See TracTickets for help on using tickets.