Opened 5 years ago

Closed 5 years ago

#10093 closed Bug report (duplicate)

Reported before but still not resolved!!!

Reported by: Richard Owned by:
Priority: high Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: 7

Description

#9993: Latest update problem


Reporter: Richard | Owner:

Type: Bug report | Status: new

Priority: high | Component: FileZilla Client
Keywords: Latest update | Os: Windows

Os_version: windows 7 |


i just updated Filezilla 3.10.0 and now none of my 20 or so website will
download any files, it keeps timing out.

I'f there is no quick fix can i some how roll back to the last version?

It won't be anything my end ass my websites are with many different
servers and i am a long term user of Filezilla

Attachments (1)

log-file.txt (4.2 KB) - added by Richard 5 years ago.
logs

Download all attachments as: .zip

Change History (2)

Changed 5 years ago by Richard

Attachment: log-file.txt added

logs

comment:1 Changed 5 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of #9993

Note: See TracTickets for help on using tickets.