Opened 5 years ago

Closed 5 years ago

#9993 closed Bug report (duplicate)

Latest update problem

Reported by: Richard Owned by:
Priority: high Component: FileZilla Client
Keywords: Latest update Cc:
Component version: Operating system type: Windows
Operating system version: windows 7

Description

i just updated Filezilla 3.10.0 and now none of my 20 or so website will download any files, it keeps timing out.

I'f there is no quick fix can i some how roll back to the last version?

It won't be anything my end ass my websites are with many different servers and i am a long term user of Filezilla

Attachments (1)

log-file.txt (4.2 KB) - added by Richard 5 years ago.
log file

Download all attachments as: .zip

Change History (5)

comment:1 Changed 5 years ago by Tim Kosse

Status: newmoreinfo

What is written in the message log?

Changed 5 years ago by Richard

Attachment: log-file.txt added

log file

comment:2 Changed 5 years ago by Richard

Status: moreinfonew

Requested file is attached

Sorry it's taken this long to reply, i had PC problems (unrelated to this) so now i have done a new install and it's still not working, the log file attached is from my attempt to connect to 3 different servers that are completely unrelated, these were not a problem before the recent update.

Thanks for your help :)

Rich ps. sorry i duplicated this ticket before a found the old one again.

comment:3 Changed 5 years ago by Mark Cosmez

I think I figured the problem out. The default encryption for the new version is no longer the same and it requires TLS where by once I switched to PLAIN FTP my problems went away. The way to change this status go to site manager put in the site and change the encryption for the sites to Use Plain FTP.

comment:4 Changed 5 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of #9995

Note: See TracTickets for help on using tickets.