Opened 5 years ago

Closed 4 years ago

#10056 closed Bug report (duplicate)

Unable to connect to server with update 3.10.0.1

Reported by: Bob Kelly Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Windows 7

Description

My issue seems to be similar to tickets #9989 and #10025. When the recent update was installed, I could no longer connect to a particular directory on my server. I have numerous directories, however this is the only non SSL directory that I have. I can connect to all my other directories. To isolate the problem as much as possible, I installed a different FTP program, and am able to connect with no problem. Below is the log i get when I try to connect.

Status: Connecting to 204.10.79.185:21...
Status: Connection established, waiting for welcome message...
Trace: CFtpControlSocket::OnReceive()
Response: 220 Serv-U FTP Server v14.0 ready...
Trace: CFtpControlSocket::SendNextCommand()
Command: AUTH TLS
Trace: CRealControlSocket::OnClose(0)
Trace: CFtpControlSocket::ResetOperation(66)
Trace: CControlSocket::ResetOperation(66)
Error: Could not connect to server
Status: Waiting to retry...
Status: Connecting to 204.10.79.185:21...
Status: Connection established, waiting for welcome message...
Trace: CFtpControlSocket::OnReceive()
Response: 220 Serv-U FTP Server v14.0 ready...
Trace: CFtpControlSocket::SendNextCommand()
Command: AUTH TLS
Trace: CRealControlSocket::OnClose(0)
Trace: CFtpControlSocket::ResetOperation(66)
Trace: CControlSocket::ResetOperation(66)
Error: Could not connect to server

Change History (1)

comment:1 Changed 4 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of #9995

Note: See TracTickets for help on using tickets.