Opened 5 years ago

Closed 5 years ago

#9989 closed Bug report (duplicate)

Does not connect -- started IMMEDIATELY after latest update

Reported by: Craig Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc: webadmin@…
Component version: Operating system type: Windows
Operating system version: Windows 7

Description

Hey, guys. I use Filezilla regularly, no issues and love it..until today. After installing your latest update, any attempts to connect to my file share result in it hanging after MLSD when it returns two errors:

Connection timed out
Failed to retrieve directory listing

*please* fix this. Appreciate your time.

Craig

Change History (4)

comment:1 Changed 5 years ago by Tim Kosse

Status: newmoreinfo

What are the full contents of the message log?

comment:2 Changed 5 years ago by Wesley

Cc: webadmin@… added
Status: moreinfonew

Here is a debug listing for the same symptom reported by original submitter tigersoul; earlier today I connected and uploaded a file fine, then upgraded as prompted by filezilla to 3.10.0 (latest), then immediately was unable to connect due to the same directory listing error. Debug level 3 info follows:

Status: Resolving address of firstpresmqt.org
Status: Connecting to 66.147.240.176:21...
Status: Connection established, waiting for welcome message...
Status: Initializing TLS...
Status: Verifying certificate...
Status: TLS connection established.
Status: Server does not support non-ASCII characters.
Status: Connected
Trace: Measured latency of 106 ms
Status: Retrieving directory listing...
Trace: CFtpControlSocket::SendNextCommand()
Trace: CFtpControlSocket::ChangeDirSend()
Command: PWD
Trace: CFtpControlSocket::OnReceive()
Response: 257 "/" is your current location
Trace: CFtpControlSocket::ResetOperation(0)
Trace: CControlSocket::ResetOperation(0)
Trace: CFtpControlSocket::ParseSubcommandResult(0)
Trace: CFtpControlSocket::ListSubcommandResult()
Trace: CFtpControlSocket::SendNextCommand()
Trace: CFtpControlSocket::TransferSend()
Command: TYPE I
Trace: CFtpControlSocket::OnReceive()
Response: 200 TYPE is now 8-bit binary
Trace: CFtpControlSocket::TransferParseResponse()
Trace: CFtpControlSocket::SendNextCommand()
Trace: CFtpControlSocket::TransferSend()
Command: PASV
Trace: CFtpControlSocket::OnReceive()
Response: 227 Entering Passive Mode (66,147,240,176,169,247)
Trace: CFtpControlSocket::TransferParseResponse()
Trace: CFtpControlSocket::SendNextCommand()
Trace: CFtpControlSocket::TransferSend()
Command: MLSD
Error: Connection timed out
Trace: CFtpControlSocket::ResetOperation(2114)
Trace: CControlSocket::ResetOperation(2114)
Trace: CFtpControlSocket::ResetOperation(2114)
Trace: CControlSocket::ResetOperation(2114)
Error: Failed to retrieve directory listing

comment:3 Changed 5 years ago by Wesley

Still fails (same symptoms) in 3.10.0.2

comment:4 Changed 5 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of #9995

Note: See TracTickets for help on using tickets.